Einstellungen LWZ

Netzwerk, Photovoltaik, Homeway, Multimedia...
Kickero
Azubi
Beiträge: 56
Registriert: Sa 1. Dez 2018, 20:05

Re: Einstellungen LWZ

Beitrag von Kickero » Sa 16. Okt 2021, 19:04

Kickero hat geschrieben:
Do 7. Okt 2021, 17:03
Hallo zusammen,
habe ein kleines Problem mit meinen Verdichterstarts bei der LWZ 5s Plus. Ich meine ich hätte schon mal was ähnliches gelesen, finde aber nichts mehr. Einmal überwache ich die LWZ mit FHEM und schreibe zusätzlich die Verdichterstarts pro Tag auf.

In den letzten 3 Tage, seit dem der Automatik Modus wieder an ist und das erste Heizen beginnt, habe ich 1 Verdichterstart im LWZ Zähler mehr als in FHEM aufgezeichnet wird und wahrgenommen wird. Natürlich stehe ich nicht 24 Std daneben, aber man hat ja schon das Gefühl aus dem letzten Jahr wann der Verdichter laufen muss und wann nicht.

Habe mal den Plot seit gestern Nachmittag bis eben gerade angehängt. Hier wird einmal geheizt und einmal WW gemacht. Also 2 Starts. Mehr sollten zu dieser Jahreszeit ja auch noch nicht sein. Die LWZ zählt aber in dem Zeitraum 3 Verdichterstarts.

Kann mir jemand helfen bzw. hat eine Erklärung dafür ?

72805E63-4872-49FA-9090-7D28864CB732.jpeg
CFEB93B8-9FBD-4A66-B02B-35CFAC245F72.jpeg

Hatte noch keiner das Problem ? Nach einem Neustart der LWZ hat es einen Tag gepasst, seit dem wieder jeden Tag eine Start mehr als aufgezeichnet ist…..

Benutzeravatar
Bernd
Stararchitekt
Beiträge: 2389
Registriert: Sa 5. Mai 2012, 10:34
Wohnort: Niedersachsen

Re: Einstellungen LWZ

Beitrag von Bernd » Sa 16. Okt 2021, 20:40

Die Frage ist ja auch, in welchen Intervallen dein FHEM aufzeichnet!
Wenn deine LWZ WW bereitet, und dann innerhalb kürzester Zeit wider die FBH bedient,...
Ist ja nur so ein Gedanke.
142m² Eigenplanung mit Pultdach, WiGa, Podesttreppe, Gallerie und im kompletten OG Dach = Decke
auf 4.998m² Grundstück
LWZ303 Integral, Kamin, KFW55
22.05.2012 aufgestellt
09.09.2012 eingezogen

Kickero
Azubi
Beiträge: 56
Registriert: Sa 1. Dez 2018, 20:05

Re: Einstellungen LWZ

Beitrag von Kickero » So 17. Okt 2021, 13:16

Bernd hat geschrieben:
Sa 16. Okt 2021, 20:40
Die Frage ist ja auch, in welchen Intervallen dein FHEM aufzeichnet!
Wenn deine LWZ WW bereitet, und dann innerhalb kürzester Zeit wider die FBH bedient,...
Ist ja nur so ein Gedanke.
Wird glaublich alle 3 Minuten aufgezeichnet, hier sollte das Problem nicht her kommen.

Konnte gerade mal beobachten, scheint mit der WW Aufbereitung zusammen zu hängen.

Heizung ist mit Heizkreispumpe ohne Verdichter gelaufen. Um 13 zu Beginn der Warmwasseraufbereitung sind die Symbole verschwunden und das Symbol für Warmwasseraufbereitung (das Rohr) erscheint. Hier wurde 1 Verdichterstart gezählt. Nach ca 2 Minuten ist das Symbol für den Verdichter erschienen. Dieser ist jetzt auch hörbar angelaufen. Hier wurde somit der weitere Verdichterstart gezählt.

Gefühlt liegt ihr ein Bug vor ? Im letzten Jahr wurde „richtig“ gezählt…..

bobokoko
Ingenieur
Beiträge: 573
Registriert: Di 17. Apr 2018, 08:18

Re: Einstellungen LWZ

Beitrag von bobokoko » Mo 18. Okt 2021, 11:05

@kickero: wie liest du denn den Parameter genau aus?
Wollte den nämlich auch schon ins fhem aufnehmen wurde aber nicht fündig.
Evtl zeichnet du da aber auch was falsches auf? Ich könnte mir vorstellen dass es sobetwas wie die heizungsstufe geht (weiß grad den genauen Wortlaut nicht) aber nach deiner Beschreibung mit der HKP könnte das passen

Kickero
Azubi
Beiträge: 56
Registriert: Sa 1. Dez 2018, 20:05

Re: Einstellungen LWZ

Beitrag von Kickero » Mo 18. Okt 2021, 13:40

bobokoko hat geschrieben:
Mo 18. Okt 2021, 11:05
@kickero: wie liest du denn den Parameter genau aus?
Wollte den nämlich auch schon ins fhem aufnehmen wurde aber nicht fündig.
Evtl zeichnet du da aber auch was falsches auf? Ich könnte mir vorstellen dass es sobetwas wie die heizungsstufe geht (weiß grad den genauen Wortlaut nicht) aber nach deiner Beschreibung mit der HKP könnte das passen
ist ja schon ein paar Tage her, als ich die Daten gesetzt habe, wie gesagt, letztes Jahr hat alles gepasst, glaube nicht das es an FHEM liegt...der Zähler an der LWZ zählt meiner Meinung nach nicht richtig.....evtl. werde ich es nochmal mit einem Neustart probieren...oder kann ich auch mal für ein paar Minuten die Sicherung ziehen ??? Kann es da zu Problemen kommen ??

Hier noch mal eine Info aus FHEM:
1 an / 0 aus
InkedScreenshot_20211018-133403_Samsung Internet Beta_LI.jpg

bobokoko
Ingenieur
Beiträge: 573
Registriert: Di 17. Apr 2018, 08:18

Re: Einstellungen LWZ

Beitrag von bobokoko » Mo 18. Okt 2021, 19:12

Geht es dir jetzt um die Anzeige per FHEM ob der verdichter aktiv ist oder um den Zähler (Verdichterstarts) an der LWZ?

Kickero
Azubi
Beiträge: 56
Registriert: Sa 1. Dez 2018, 20:05

Re: Einstellungen LWZ

Beitrag von Kickero » Di 19. Okt 2021, 12:15

bobokoko hat geschrieben:
Mo 18. Okt 2021, 19:12
Geht es dir jetzt um die Anzeige per FHEM ob der verdichter aktiv ist oder um den Zähler (Verdichterstarts) an der LWZ?
geht um den LWZ Zähler, da ja hier vermutlich mehr gezählt wird, als der Verdichter gestartet ist

bobokoko
Ingenieur
Beiträge: 573
Registriert: Di 17. Apr 2018, 08:18

Re: Einstellungen LWZ

Beitrag von bobokoko » Di 19. Okt 2021, 12:49

Und nach einem reset der LWZ setzt sich dann der Zähler der LWZ zurück?
Oder wie verhält sich das bei dir genau?
Habe ehrlich bislang nur monatlich die starts dokumentiert. Da kann ich also nur bedingt eine Aussage treffen
Hat eure LWZ evtl ne neue Firmware bekommen? Oder gab es sonst Änderungen?

Kickero
Azubi
Beiträge: 56
Registriert: Sa 1. Dez 2018, 20:05

Re: Einstellungen LWZ

Beitrag von Kickero » Di 19. Okt 2021, 14:47

bobokoko hat geschrieben:
Di 19. Okt 2021, 12:49
Und nach einem reset der LWZ setzt sich dann der Zähler der LWZ zurück?
Oder wie verhält sich das bei dir genau?
Habe ehrlich bislang nur monatlich die starts dokumentiert. Da kann ich also nur bedingt eine Aussage treffen
Hat eure LWZ evtl ne neue Firmware bekommen? Oder gab es sonst Änderungen?
Ist kein Reset sondern nur ein Neustart...hier bleiben die Werte natürlich erhalten.
Nein Update war letztes Jahr direkt nach Inbetriebnahme. Sonst wurde nichts geändert.
Gestern hat der LWZ Zähler zur FHEM Übersicht gepasst...... :idea: :aufgeben

Bebbie
Azubi
Beiträge: 97
Registriert: Do 9. Jan 2020, 14:40

Re: Einstellungen LWZ

Beitrag von Bebbie » Mo 25. Okt 2021, 08:05

Hallo zusammen,

ich habe Anfang des Jahres diesen ganzen Thread durchforstet und meiner Meinung nach die Anlage soweit optimal eingestellt.
Bis auf zwei Räume sind alle Raumtemperaturregler ganz offen (die komplette Deaktivierung wollte ich diesen Winter angehen).
Temperaturen sind auch in allen Räumen wie gewünscht gewesen.
Das einzige Problem was ich habe: Selbst wenn es kalt ist und draußen die Sonne scheint, wird es unheimlich warm in den Räumen auf der Südseite.
Normalerweise haben alle Räume so etwa 21-22 Grad.
Gestern hatte es jetzt draußen 10 Grad bei Sonnenschein und ruckzuck hatte ich 25 Grad in den südlichen Räumen und ich habe die Rollos heruntergelassen, dass es nicht noch wärmer wird.

Das bekommt man aber mit Einstellungen an der Heizungsanlage nicht mehr hin oder? Wenn ich jetzt die Heizkurve anpasse, passt die Temperatur ja in den anderen Räumen nicht mehr, bzw. auch in den Südräumen, wenn keine Sonne scheint.

Hatte auch vor ca. einem Monat einen lokalen Heizungsbauer zur Wartung und zum Qualitätscheck da. Der meinte, die Anlage ist eigentlich überdimensioniert und arbeitet im Teillastbereich (den sie meist hat) nicht effizient. Es hätte da noch ein 200l Pufferspeicher rein gesollt.
Die Anlage hat jetzt so viel Energie, dass ziemlich schnell der Estrich aufgewärmt ist. Kommt jetzt noch die Sonne dazu, wird das natürlich zu viel.

Aber irgendwie dachte ich immer, im Winter will man jedes bisschen Sonnenenergie mitnehmen und nicht noch beschatten.

Kickero
Azubi
Beiträge: 56
Registriert: Sa 1. Dez 2018, 20:05

Re: Einstellungen LWZ

Beitrag von Kickero » Mo 25. Okt 2021, 08:16

Bebbie hat geschrieben:
Mo 25. Okt 2021, 08:05
Hallo zusammen,

ich habe Anfang des Jahres diesen ganzen Thread durchforstet und meiner Meinung nach die Anlage soweit optimal eingestellt.
Bis auf zwei Räume sind alle Raumtemperaturregler ganz offen (die komplette Deaktivierung wollte ich diesen Winter angehen).
Temperaturen sind auch in allen Räumen wie gewünscht gewesen.
Das einzige Problem was ich habe: Selbst wenn es kalt ist und draußen die Sonne scheint, wird es unheimlich warm in den Räumen auf der Südseite.
Normalerweise haben alle Räume so etwa 21-22 Grad.
Gestern hatte es jetzt draußen 10 Grad bei Sonnenschein und ruckzuck hatte ich 25 Grad in den südlichen Räumen und ich habe die Rollos heruntergelassen, dass es nicht noch wärmer wird.

Das bekommt man aber mit Einstellungen an der Heizungsanlage nicht mehr hin oder? Wenn ich jetzt die Heizkurve anpasse, passt die Temperatur ja in den anderen Räumen nicht mehr, bzw. auch in den Südräumen, wenn keine Sonne scheint.

Hatte auch vor ca. einem Monat einen lokalen Heizungsbauer zur Wartung und zum Qualitätscheck da. Der meinte, die Anlage ist eigentlich überdimensioniert und arbeitet im Teillastbereich (den sie meist hat) nicht effizient. Es hätte da noch ein 200l Pufferspeicher rein gesollt.
Die Anlage hat jetzt so viel Energie, dass ziemlich schnell der Estrich aufgewärmt ist. Kommt jetzt noch die Sonne dazu, wird das natürlich zu viel.

Aber irgendwie dachte ich immer, im Winter will man jedes bisschen Sonnenenergie mitnehmen und nicht noch beschatten.
Moin, da ist nichts zu machen, aber in dieser Zeit sollte ja auch die Heizung nicht laufen....Wir haben unseren Wohnbereich auch auf Südseite und hatten gestern 26 Grad. Die Wärme hat die "ganze" Nacht gelangt. Unser Verdichter ist erst heute morgen um 5 Uhr wieder gelaufen.

Wg. der Größe der LWZ, welche hast du den ?

Bebbie
Azubi
Beiträge: 97
Registriert: Do 9. Jan 2020, 14:40

Re: Einstellungen LWZ

Beitrag von Bebbie » Mo 25. Okt 2021, 08:54

Wir haben eine Vitocal 222-G. Aber beim Thema Heizkurve ist das ja ähnlich zu den LWZ.
Ob die Heizung gelaufen ist, weiß ich gerade gar nicht.

Neo2017
Ingenieur
Beiträge: 575
Registriert: Fr 20. Jan 2017, 19:59
Wohnort: BaWü

Re: Einstellungen LWZ

Beitrag von Neo2017 » Mo 25. Okt 2021, 09:34

Bebbie hat geschrieben:
Mo 25. Okt 2021, 08:05
Hatte auch vor ca. einem Monat einen lokalen Heizungsbauer zur Wartung und zum Qualitätscheck da. Der meinte, die Anlage ist eigentlich überdimensioniert und arbeitet im Teillastbereich (den sie meist hat) nicht effizient. Es hätte da noch ein 200l Pufferspeicher rein gesollt.
Was soll da ein 200l Puffer bringen? Der Estrich kann viel mehr Wärme abnehmen und speichern als ein 200l Pufferspeicher. Der bringt nur noch mehr Verluste und Geld für den Heizungsbauer.

Wir haben auch viele große Fenster auf der Südseite und ich hab die LWZ so am unteren Limit eingestellt, dass es bei Sonnenschein angenehm warm wird. Wenn keine Sonne da ist machen wir in der Übergangszeit den Ofen an. Meistens reicht die Sonnenwärme aber für 2 Tage aus.
---Neo 212 in BaWü---

Bebbie
Azubi
Beiträge: 97
Registriert: Do 9. Jan 2020, 14:40

Re: Einstellungen LWZ

Beitrag von Bebbie » Mo 25. Okt 2021, 10:33

Ofen habe ich keinen :-P
Der Pufferspeicher reduziert die Taktungen der Wärmepumpe, die bei mir trotz aller Optimierung noch relativ häufig sind.

Benutzeravatar
banshPLX
Azubi
Beiträge: 25
Registriert: Di 22. Okt 2019, 11:18
Wohnort: Hessen

Re: Einstellungen LWZ

Beitrag von banshPLX » Mo 25. Okt 2021, 15:39

Ich hab auch eine LWZ 5s Trend - Ich hab nun in knapp 2,5 Jahren 3973 Verdichterstarts.
VERDICHTER HEIZEN - 4042h
VERDICHTER WW - 763h

Falls das was hilft.
158m² Eigenplanung | 800m² Grundstück
LWZ 5S Trend | Photovoltaik 4,5 Wp | Kamin Nordpeis Capri
13.04.2019 aufgestellt / 01.10.2019 eingezogen
Primärenergiebedarf - 21 kWh/m2a

Antworten