LWZ 304 Trend - Fehler 03

Netzwerk, Photovoltaik, Homeway, Multimedia...
Antworten
tengemann81
Praktikant
Beiträge: 2
Registriert: Do 2. Jul 2020, 08:16

LWZ 304 Trend - Fehler 03

Beitrag von tengemann81 » Do 2. Jul 2020, 08:19

Hallo zusammen,

gestern zeigte unsere Heizung den Fehlercode Nr. 3 an Nach Bestätigung wurde das Symbol angezeigt, dass ein Servicetechniker benötigt wird.
Nach Reset der Anlage läuft diese aber wieder ohne Service-Techniker-Symbol.

Lt. Bedienungsanleitung könnte es u.a. ein verstopfter externer Filter im Rücklauf sein. In der Bedienungsanleitung habe ich zu diesem Filter nicht gefunden. Daher meine Frage:

1. Kann ich den Filter selber wechseln/reinigen? Gibt es hierzu eine Anleitung?
2. Ist ein Service-Techniker-Einsatz erforderlich, da es ja auch eine defekte Pumpe sein kann?
3. Wie kann ich rausfinden, um welchen Fehler es sich genau handelt?

BigNose82
-Moderator-
Beiträge: 4211
Registriert: Fr 31. Jul 2015, 17:40
Wohnort: Arnsberg

Re: LWZ 304 Trend - Fehler 03

Beitrag von BigNose82 » Do 2. Jul 2020, 08:26

Ich gehe davon aus, dass die Kiste derzeit im WW Betrieb läuft.
Welcher WW Sollwert und welche zugehörige Hysterese ist eingestellt?
Einstellungen>Warmwasser>ff
Freie Planung mit Keller auf Basis irgendeines Medleys
167 m², WiGa, 2,15 m Kniestock und Garagen im Keller
LWZ 304 Trend, nichts solares und kein Ofen
Automatisiert mit z-wave und dem HC2
Unsere Grundrisse und andere Impressionen (Update 29.7.19)

tengemann81
Praktikant
Beiträge: 2
Registriert: Do 2. Jul 2020, 08:16

Re: LWZ 304 Trend - Fehler 03

Beitrag von tengemann81 » Do 2. Jul 2020, 14:43

Ja, Heizung läuft im WW-Betrieb, keine Heizung (schon seit Anfang Mai).

Ich bin nicht mehr sicher, was vorher eingestellt war. Durch den Reset scheint meine Programmierung gelöscht worden zu sein.

Ich habe jetzt wieder (und so ähnlich muss es vorher auch gewesen sein) eingestellt:
WW Soll: 48,4
Hystese 5,0

Hintergrund:
Heizung soll tagsüber das Wasser aufheizen und dann bis zum nächsten Tag nicht wieder einen neuen Heizlauf starten.
Morgens wird dann geduscht -> Heißwasser -> aufgebraucht -> morgens EVU-Sperre -> Aufheizung zur Mitagszeit, wenn es draußen schön warm ist.

BigNose82
-Moderator-
Beiträge: 4211
Registriert: Fr 31. Jul 2015, 17:40
Wohnort: Arnsberg

Re: LWZ 304 Trend - Fehler 03

Beitrag von BigNose82 » Do 2. Jul 2020, 15:18

53,4 °C Abschalttemperatur ist zu viel. Das kann schon der Grund für die HD Störung sein.

Deine Strategie passt. Ohne Zirkulation solltet ihr mit 45 °C Abschalttemperatur dicke hin kommen. Wir sind zu viert, 43 °C reichen für zwei Erwachsene und zwei Kinder (4,5 Jahre) locker
Freie Planung mit Keller auf Basis irgendeines Medleys
167 m², WiGa, 2,15 m Kniestock und Garagen im Keller
LWZ 304 Trend, nichts solares und kein Ofen
Automatisiert mit z-wave und dem HC2
Unsere Grundrisse und andere Impressionen (Update 29.7.19)

Benutzeravatar
Karle
Ingenieur
Beiträge: 574
Registriert: Mo 21. Apr 2014, 11:13
Wohnort: Baden-Württemberg

Re: LWZ 304 Trend - Fehler 03

Beitrag von Karle » Do 2. Jul 2020, 17:34

Hi !

Wir fahren hier 42,5 +/- 2,5 -> somit wird bei 45° abgeschalten und bei 40°C eingeschalten.

Gruß

Karl
Wir bauten ein Neo mit LWZ, Erker und Keller im Kraichgau

Status: eingezogen

Shadow85
Ingenieur
Beiträge: 512
Registriert: Fr 24. Feb 2017, 14:10

Re: LWZ 304 Trend - Fehler 03

Beitrag von Shadow85 » Fr 3. Jul 2020, 07:54

Da es bisher nur indirekt beantwortet wurde:

Fehlercode 03 bedeutet, dass der Hochdruckwächter ausgelöst hat.

Antworten